Close
excel_logo

3.1.2. Mantiqiy Qiymatlarni sanash

Excelda mantiqiy qiymatarni (TRUE (Rost) va FALSE (Yolg’on)) o’z ichiga olgan kataklar sonini sanashni o’rganing.

  1. Misol uchun, TRUE larni o’z ichiga olgan kataklar sonini sanash.

= СЧЁТЕСЛИ(A1:A7,TRUE) yoki =COUNTIF(A1:A7,TRUE)l-count1

  1. Misol, FALSE larni o’z ichiga olgan kataklar sonini sanash.

= СЧЁТЕСЛИ(A1:A7,FALSE) yoki =COUNTIF(A1:A7, FALSE)l-count2

  1. Misol, TRUE yoki FALSE’larni o’z ichiga olgan kataklar sonini sanash.

= СЧЁТЕСЛИ(A1:A7,TRUE)+ СЧЁТЕСЛИ(A1:A7,FALSE) yoki

=COUNTIF(A1:A7,TRUE)+ COUNTIF(A1:A7,FALSE)l-count3

(357 marta o'qilgan, bugun 1 marta o'qildi)

O'xshash maqolalar:

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.

%d bloggers like this: